Increased Build Errors and Queues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 04:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 03:27 PDT
Investigating
Since 10:11UTC, we are observing increased build errors and longer build queues.
Posted Oct 13, 2020 - 03:11 PDT
This incident affected: Build Pipeline.