Elevated 500 Error Rate
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 05:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 04:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2021 - 04:38 PST
Investigating
We are currently observing an elevated 500 error rate for uncached requests.
Posted Jan 14, 2021 - 04:00 PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, and Origin Servers.