Agent Runner failures on new projects

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted May 05, 2026 - 23:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 21:58 UTC

Investigating

We are investigating increased Agent Runner failures affecting builds for some newly created projects. We will share updates as we learn more.
Posted May 05, 2026 - 20:53 UTC
This incident affected: Agent Runners.