Degraded site performance in Asia Region
Incident Report for Netlify
Resolved
We have not had any more reports of issues. Closing this incident. Please write in to support@netlify.com if you still observe this issue.
Posted 23 days ago. Sep 23, 2019 - 03:40 PDT
Monitoring
There was a issue where performance was degraded when serving sites in the Asia Region. The cause of the issue was mitigated and performance should be back to normal. We will continue to monitor the issue to ensure that it is indeed resolved. Thank you for your patience.
Posted 23 days ago. Sep 23, 2019 - 03:17 PDT