Investigating reports of build failures

Incident Report for Netlify

Resolved

Our change has prevented further errors for new builds. A very small number of old builds that were enqueued before the fix may still be running and proceed to fail, but any builds triggered since 1900 UTC should run correctly.
Posted Feb 06, 2023 - 19:23 UTC

Monitoring

Our team has reverted a change and errors have decreased. We'll continue to monitor for a bit longer before we resolve this incident.
Posted Feb 06, 2023 - 19:08 UTC

Investigating

We are seeing increased percentage in build failures with error messaging in the build logs. Our team is investigating.
Posted Feb 06, 2023 - 18:41 UTC
This incident affected: Build Pipeline.