Increased latency and errors on Standard Edge Network
Incident Report for Netlify
Resolved
The issue has been resolved. There were increased errors and latencies from 4:13 UTC until 4:21 UTC.
Posted May 31, 2022 - 04:48 UTC
Monitoring
The issue as been resolved and we are monitoring to confirm.
Posted May 31, 2022 - 04:23 UTC
Investigating
We are investigating increased errors and latency on the Standard Edge Network.
Posted May 31, 2022 - 04:21 UTC
This incident affected: Standard Edge Network.