Increased errors on the Standard Edge Network in the FRA region

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 17:40 UTC

Monitoring

We're seeing the Frankfurt region recovering and are working to resolve the remaining issues.
Posted Jun 24, 2025 - 16:27 UTC

Identified

The issue has been identified and we are working towards a fix.
Posted Jun 24, 2025 - 14:40 UTC

Investigating

We are currently seeing an increase in errors on the Standard Edge Network in the Frankfurt region. High Performance Edge does not appear to be impacted.
Posted Jun 24, 2025 - 14:23 UTC
This incident affected: Standard Edge Network.