Degraded performance on regular CDN
Incident Report for Netlify
Resolved
Customer sites should now load from our regular CDN without issues. We consider this issue resolved.
Posted Dec 20, 2021 - 19:43 UTC
Monitoring
Performance on our regular CDN appear to have recovered. We are monitoring the results.
Posted Dec 20, 2021 - 19:24 UTC
Investigating
Our team is investigating an increase in reported issues with customer sites loading from our regular CDN.
Posted Dec 20, 2021 - 19:15 UTC
This incident affected: Content Distribution Network.