Increased latencies in build logs

Incident Report for Netlify

Resolved

The issue causing latency for displaying build logs has been resolved.
Posted Aug 08, 2023 - 11:40 UTC

Monitoring

Build logs in our UI have returned to normal behavior and visibility. We do not expect further impact on build logs in the UI but the team will continue to monitor.
Posted Aug 08, 2023 - 11:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2023 - 11:24 UTC

Investigating

Since 10:01 UTC, we’re experiencing latency in displaying logs for some builds. This is not affecting build velocity or the ability to deploy sites.
Posted Aug 08, 2023 - 10:53 UTC
This incident affected: Build Pipeline.