Function invocation issue for functions using the ap-southeast-2 region

Incident Report for Netlify

Resolved

The incident is resolved.
Posted May 09, 2025 - 21:45 UTC

Monitoring

We have applied a solution for the function invocation issue in the southeast-2 region and we are monitoring to confirm the resolution.
Posted May 09, 2025 - 21:33 UTC

Identified

We have identified an issue starting at 20:38 UTC which is preventing invocations for functions deployed to the ap-southeast-2 region for the High-Performance Edge Network only. We are working on a solution now.
Posted May 09, 2025 - 21:12 UTC
This incident affected: High-Performance Edge Network and Netlify Functions.