Build issues
Incident Report for Netlify
Resolved
The issue is now resolved. Almost all affected deploys are now repaired. There are a small number of sites that need a new deploy to correct the issue and we are reaching out to those site owners by email.
Posted Feb 06, 2020 - 19:00 PST
Monitoring
We identified an issue with approximately 25% of our builds between 19:00 and 20:21 UTC, which has now been mitigated. Previous builds are affected but new ones should not be. We are continuing to monitor the situation.
Posted Feb 06, 2020 - 15:14 PST
This incident affected: Build Pipeline.