Reduced CDN performance
Incident Report for Netlify
Resolved
We have not have any further reports of reduced CDN performance. We are resolving this incident. Please contact support@netlify.com if you continue to experience this issue.
Posted Sep 03, 2019 - 10:18 PDT
Monitoring
We have mitigated the issue that was causing reduced performance. We will continue to monitor the situation to make sure that we have resumed normal functionality.
Posted Sep 03, 2019 - 08:08 PDT
Identified
Two European, and one US East node in our free and self-serve pricing tier CDN’s are experiencing reduced performance starting at 10:30 EDT. All other CDN nodes continued to serve traffic. We are working on mitigating the effects.
Posted Sep 03, 2019 - 07:52 PDT
This incident affected: Content Distribution Network.