High API latency affecting some web requests
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 18, 2019 - 09:07 PDT
Monitoring
The effects of the incident have been mitigated and we have recovered. While we will continue to monitor, all services should be working normally now.
Posted 28 days ago. Sep 18, 2019 - 08:36 PDT
Identified
We are currently experiencing high latency to our API which is causing slow performance of our UI at app.netlify.com, as well as causing some un-cached web requests (largely on our non-enterprise CDN) to time out.
Posted 28 days ago. Sep 18, 2019 - 07:59 PDT
This incident affected: Origin Servers and API.