Downtime for Live Tunnel

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 12:56 UTC

Investigating

We're currently investigating an issue with Live Tunnel.
Posted Feb 10, 2026 - 12:52 UTC
This incident affected: Live Tunnel.