Increased errors and latency on the Standard and High Performance Edge for uncached content
Incident Report for Netlify
Resolved
We have resolved the issue causing latencies at Origin. All systems are operational as of 22:18 UTC.
Posted Oct 12, 2022 - 22:26 UTC
Update
We have deployed a fix to address an issue with Origin. We continue to work on mitigating a remaining issue with increased latencies.
Posted Oct 12, 2022 - 18:27 UTC
Identified
We have identified the cause of the latencies for uncached content and have deployed mitigation steps. Our team is now observing the effectiveness of our fix.
Posted Oct 12, 2022 - 17:19 UTC
Update
We are continuing to investigate the root cause of latencies for uncached content from our Origin Servers.
Posted Oct 12, 2022 - 16:57 UTC
Update
The team continues to investigate the increased latencies around uncached content on our Origin Servers.
Posted Oct 12, 2022 - 15:36 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2022 - 15:07 UTC
Update
Our team continues to investigate the increased latencies.
Posted Oct 12, 2022 - 15:05 UTC
Update
We are just experiencing latency in delivering uncached content. No errors were observed. The team continues to investigate.
Posted Oct 12, 2022 - 14:58 UTC
Investigating
Since 14:27 UTC, we're experiencing an increase in errors and latency on the Standard and High-Performance Edge for uncached content.
Posted Oct 12, 2022 - 14:48 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, and Origin Servers.