Enterprise CDN load balancer partial outage
Incident Report for Netlify
Resolved
This incident has been resolved and our Enterprise CDN's load balancer is serving traffic normally.
Posted Oct 07, 2021 - 21:12 UTC
Monitoring
Connectivity has been repaired and our team continues to monitor the situation. Only customers receiving traffic to our enterprise load balancer from some locations in the Americas were impacted.
Posted Oct 07, 2021 - 19:23 UTC
Investigating
Our Enterprise CDN's load balancer is having trouble accepting connections in some regions.
Posted Oct 07, 2021 - 18:53 UTC
This incident affected: Enterprise Content Distribution Network.