DNS problems for netlify.com domain
Incident Report for Netlify
Resolved
We've repaired the DNS settings and everything should be operational again. Please let support@netlify.com know if you still see anything new that stopped behaving around your site's name resolution outside of the time window between 2108 UTC and 2138 UTC.
Posted about 1 month ago. Jul 12, 2019 - 14:42 PDT
Investigating
We are investigating issues with DNS for netlify.com hostnames. This could affect your website on any of our CDN's in case you use a CNAME record to point to your netlify site, rather than our DNS hosting (or A records), which should be unaffected.
Posted about 1 month ago. Jul 12, 2019 - 14:37 PDT
This incident affected: Enterprise Content Distribution Network and Content Distribution Network.