High-Performance Edge Network load balancer issues
Incident Report for
Netlify
Resolved
The errors and latencies have now been resolved and the load balancer is fully operational again.
Posted
Jun
12
,
2022
-
22:30
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Jun
12
,
2022
-
22:24
UTC
Investigating
We are investigating increased latency and errors on our High Performance Edge load balancer.
Posted
Jun
12
,
2022
-
22:06
UTC
This incident affected: High-Performance Edge Network.
×
Subscribe to Incident
Subscribe to updates for
High-Performance Edge Network load balancer issues
via . You'll receive .