Detected latency and dropped connections on Load Balancer IP
Incident Report for Netlify
Resolved
We have detected any recurrence of the issue since the original time frame. We are going ahead and resolve the issue.
Posted Dec 09, 2020 - 05:49 PST
Monitoring
We detected higher latency or dropped connections on our Load Balancer IP address between 13:01 UTC and 13:05 UTC. Only sites using the Load Balancer IP address as described here: https://docs.netlify.com/domains-https/custom-domains/configure-external-dns/#configure-an-apex-domain may be affected. This issue has resolved but we will continue to monitor the issue.
Posted Dec 09, 2020 - 05:26 PST