Origin Latencies
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 08:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2020 - 08:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2020 - 07:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 07:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2020 - 07:36 PDT
Investigating
We are currently investigating latencies from our origin server since 14:15UTC. This impacts uncached content and API queries.
Posted Oct 29, 2020 - 07:15 PDT
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, and API.