Reports of sites on Netlify slow or failing to load
Incident Report for Netlify
Postmortem

We experienced a DDoS attack on one of our clients, specifically to our SFO PoP at around 12:50 UTC which in turn overwhelmed the nodes on this ADN. When we noticed the spike we started to take mitigation acts and sort through the customers that were serving traffic there to find the bad neighbor. At the same time we began bringing on extra emergency capacity to absorb the load. Once the attack was mitigated (around 15:00 UTC) we left the capacity online in case of a resurgence.

Posted Jan 16, 2020 - 13:55 PST

Resolved
We're no longer seeing the issue with sites slow or failing to load. Closing this incident as resolved. If you continue to see issues, please contact us here: netlify.com/support.
Posted Jan 07, 2020 - 07:35 PST
Monitoring
We have mitigated the issue causing the slow or failing requests. We will continue to monitor our system to ensure that we are back to fully functional.
Posted Jan 07, 2020 - 07:16 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2020 - 06:45 PST
Investigating
We are currently investigating reports of some sites on Netlify slow or failing to load. We will update as we know more.
Posted Jan 07, 2020 - 06:33 PST
This incident affected: Content Distribution Network.