Issue with payment provider
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 08:00 PDT
Monitoring
We are no longer restricting the ability to make changes to team plans and add-on levels since we see improvements upstream, but we will continue monitoring the situation.
Posted Aug 24, 2020 - 07:29 PDT
Update
Until the upstream issue is resolved, we are restricting the ability to make changes to team plans and add-on levels. Specifically, all customers on all account levels are restricted in their ability to:
- add & remove team members
- upgrade & downgrade team plans
- create & delete new teams
- enable & disable add-ons, including Analytics, Identity and Large Media (enabling/disabling Functions or Forms will not be impacted)
- upgrade or downgrade add-on tiers
- add a new payment method
- purchase a domain
Posted Aug 24, 2020 - 05:51 PDT
Identified
We are working on mitigating an issue at our payment provider. We will update as progress is made.
Posted Aug 24, 2020 - 05:37 PDT
Investigating
We are unable to perform billing and payment operations. We are investigating.
Posted Aug 24, 2020 - 05:26 PDT