Higher than normal enqueued times for builds
Incident Report for Netlify
Resolved
We are considering this incident resolved. Thank you for patience.
Posted Dec 04, 2019 - 05:04 PST
Monitoring
We have mitigated the issue and queued builds are being processed regularly. We continue to monitor the situation.
Posted Dec 04, 2019 - 04:51 PST
Identified
Builds may remain queued for a longer period of time. Some builds may time out due to this. We are in the process of mitigating this issue.
Posted Dec 04, 2019 - 04:27 PST
This incident affected: Build Pipeline.