Load Balancer timeouts
Incident Report for Netlify
Resolved
Our fix has been stable since 1147 UTC. Our team will continue to monitor, but we do not expect a recurrence.
Posted Nov 28, 2020 - 04:29 PST
Monitoring
We've applied a fix and initial results are good; traffic is being served again at normal levels from our load balancer. The team will continue to monitor the situation.
Posted Nov 28, 2020 - 03:55 PST
Update
Our team is still working on problems with traffic to our load balancer which began at approximately 11:09 UTC. Sites using CNAME DNS records, or Netlify DNS hosting, to connect a site to either CDN are not affected.
Posted Nov 28, 2020 - 03:46 PST
Investigating
Our team is looking into timeouts for traffic using our Load Balancer.
Posted Nov 28, 2020 - 03:25 PST
This incident affected: Enterprise Content Distribution Network and Content Distribution Network.