Increase in latencies and build failures
Incident Report for Netlify
Resolved
We have not seen any recurrence of the issue and are resolving. If issues are still observed, please let us know by visiting https://netlify.com/support. Thank you for your patience.
Posted Apr 21, 2020 - 06:54 PDT
Monitoring
We have deployed a fix for the issue causing the latency and build failures. We see functionality returning to normal and will continue to monitor the situation.
Posted Apr 21, 2020 - 06:31 PDT
Investigating
We have observed increase latency when loading uncached sites and build failures. We are working to resolve the issues and will update as soon as there is more information
Posted Apr 21, 2020 - 06:28 PDT
This incident affected: Build Pipeline and API.