Issues with invoking Functions

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 19:34 UTC

Identified

There are issues with invoking Functions for customers on the Free Starter tier. If you've encountered issues with invoking your functions, please redeploy your site.
Posted Aug 04, 2022 - 19:19 UTC
This incident affected: Netlify Functions.