Errors and latencies to execute builds across all tiers
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 17:43 UTC
Monitoring
We have identified the issue and implemented the fix. We're now monitoring the situation.
Posted Jun 30, 2023 - 16:53 UTC
Update
We're continuing to investigate the issue.
Posted Jun 30, 2023 - 16:45 UTC
Investigating
We are investigating an issue that's causing increased error rates and latencies to execute builds acorss all tiers
Posted Jun 30, 2023 - 16:15 UTC
This incident affected: Build Pipeline.