Increased delays and errors across the network
Incident Report for Netlify
Resolved
Network activity has returned to expected levels and the issue is resolved.
Posted Aug 09, 2024 - 17:53 UTC
Monitoring
A fix for the issue has been deployed. We'll continue to monitor the networks closely.
Posted Aug 09, 2024 - 17:48 UTC
Identified
We've identified the root cause and are working to implement a fix.
Posted Aug 09, 2024 - 17:44 UTC
Investigating
At 17:01 UTC we began seeing increased errors and delays across both our High-Performance and Standard Edge Networks. We're working to resolve the issue as quickly as possible.
Posted Aug 09, 2024 - 17:42 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.