Increase in errors in deployed sites
Incident Report for Netlify
Resolved
The issue has been resolved, builds have resumed their normal state.
Posted Jun 21, 2023 - 11:57 UTC
Monitoring
We've identified the issue and implemented a fix for it. Retrying a build should be enough to fix it.
Posted Jun 21, 2023 - 11:48 UTC
Investigating
We’re investigating reports of missing resources on sites deployed starting 9:00 UTC today.
Posted Jun 21, 2023 - 11:25 UTC
This incident affected: Origin Servers.