Increased latency and errors on the Standard Edge Network
Incident Report for Netlify
Resolved
The issue is now resolved.
Posted May 02, 2022 - 08:37 UTC
Monitoring
The increased latency and errors are no longer occurring since 08:10 UTC and we are monitoring to confirm the issue is resolved.
Posted May 02, 2022 - 08:22 UTC
Identified
The issue has been identified and a solution is in progress.
Posted May 02, 2022 - 08:13 UTC
Investigating
We are seeing increased latency and errors on the Standard Edge Network since 07:53 UTC.
Posted May 02, 2022 - 08:03 UTC
This incident affected: Standard Edge Network.