Delay in our Self-Server Build system
Incident Report for Netlify
Resolved
This incident has been resolved and our self-serve Build system is starting without delays.
Posted Mar 15, 2022 - 12:51 UTC
Monitoring
A fix has been applied and builds are now starting without delays. We will continue to monitor.
Posted Mar 15, 2022 - 12:34 UTC
Update
We are still processing pending builds.
Posted Mar 15, 2022 - 12:16 UTC
Identified
We are processing pending builds.
Posted Mar 15, 2022 - 11:50 UTC
Investigating
We are investigating issue with a delays in builds in our self-serve Build system.
Posted Mar 15, 2022 - 11:36 UTC
This incident affected: Build Pipeline.