Build Logs Access Issue

Incident Report for Netlify

Resolved

The incident has been resolved and no further issues are observed. Thank you for your patience
Posted Apr 28, 2025 - 15:15 UTC

Monitoring

We've implemented a rollback and are seeing successful recovery of build logs access. We are currently monitoring the situation
Posted Apr 28, 2025 - 14:57 UTC

Investigating

We are currently investigating an issue where users may experience errors or lack of access when viewing build logs
Posted Apr 28, 2025 - 14:38 UTC
This incident affected: Build Pipeline.