Increased Latency and Errors
Incident Report for Netlify
Resolved
No more issues have been observed, but our team will continue to monitor.
Posted May 31, 2022 - 20:37 UTC
Monitoring
We have mitigated the issue and we are seeing impacts to site service and origin servers resolved. We will continue to monitor to confirm this is fully resolved.
Posted May 31, 2022 - 20:18 UTC
Update
We are investigating errors and latencies on our origin servers, Standard Edge CDN and High Performance Edge CDN.
Posted May 31, 2022 - 20:09 UTC
Investigating
We are investigating errors and latencies on our origin servers, Standard Edge CDN and High Performance Edge CDN.
Posted May 31, 2022 - 20:06 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, and Origin Servers.