Increased Errors and Latency on Origin, Standard and High-Performance Edge, API, and Build System
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 21:34 UTC
Monitoring
From 21:02 UTC to 21:06 UTC there were increased errors on our Origin Servers, Standard and High-Performance Edge Network, API, and Build System. The team has found the root cause and mitigated the issue but continues to monitor.
Posted Sep 25, 2022 - 21:06 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, Origin Servers, Build Pipeline, and API.