Issues with traffic service on non-enterprise CDN
Incident Report for Netlify
Resolved
Our team continues to monitor, watching for systemic problems. If you see troubles with your site which a redeploy does not fix, please contact our helpdesk or respond to this tweet, and include a URL that is failing.
Posted Jul 06, 2020 - 12:38 PDT
Update
The team continues to work on the issue but we believe it to be resolved for most visitors. If you see problems, please contact our helpdesk, or respond to this tweet. Please include the affected sitename(s)!
Posted Jul 06, 2020 - 12:06 PDT
Update
We believe we have mitigated all of the effects of this problem and continue to monitor. Please contact our helpdesk or respond to this tweet with details, if you still see misbehavior from your site which started after 16:20 UTC.
Posted Jul 06, 2020 - 11:18 PDT
Monitoring
The team continues to work on this, but have mitigated most of the effects of the issue. If you are still seeing wrong site service (starting after 16:20 UTC today), please contact our helpdesk with details.
Posted Jul 06, 2020 - 10:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2020 - 10:54 PDT
Update
The team continues to work on a fix.
Posted Jul 06, 2020 - 10:30 PDT
Identified
The problem has been identified and we are working on a fix.
Posted Jul 06, 2020 - 10:12 PDT
Update
The team continues to investigate and work on a fix.
Posted Jul 06, 2020 - 09:51 PDT
Investigating
The team is investigating an issue serving traffic on some of our non-enterprise CDN nodes.
Posted Jul 06, 2020 - 09:33 PDT
This incident affected: Content Distribution Network.