Outage on Standard Edge Network
Incident Report for Netlify
Resolved
The problem has been resolved and all the sites should be working fine now.
Posted Apr 30, 2022 - 18:46 UTC
Monitoring
Sites on the Standard Edge Network could have experienced higher latencies than usual. Some pages could have met with an error. We're currently monitoring the situation closely.
Posted Apr 30, 2022 - 18:34 UTC
Investigating
We're currently investigating an outage on the Standard Edge Network. We'd continue to post updates as we have more information.
Posted Apr 30, 2022 - 18:17 UTC
This incident affected: Standard Edge Network.