Delayed analytics ingest
Incident Report for Netlify
Resolved
Analytics subscriptions are up-to-date and new subscriptions have been re-enabled. This incident has been resolved.
Posted Mar 07, 2021 - 13:16 UTC
Monitoring
Data ingest for all sites with existing Analytics subscriptions is complete. The team will continue to monitor the service and re-enable new subscriptions shortly.
Posted Mar 06, 2021 - 19:09 UTC
Update
We've repaired a majority of affected sites, and less than 3% of sites using our Analytics service still have delays of potentially more than 24 hours. No data has been lost. Our team continues to work to help our system catch up, and we new analytics signups are still disabled, to help speed up processing the backlog; we'll re-enable new signups as soon as we catch up.
Posted Mar 05, 2021 - 16:36 UTC
Update
We've repaired a majority of affected sites, but less than 10% of sites using our Analytics service still have delays of potentially more than 24 hours. No data has been lost. Our team continues to work to help our system catch up, and we have disabled new analytics signups to help speed up processing the backlog; we'll re-enable new signups as soon as we catch up.
Posted Mar 04, 2021 - 17:28 UTC
Update
We've repaired a majority of affected sites, but less than 10% of sites using our Analytics service still have delays of potentially more than 24 hours. No data has been lost. Our team continues to work to help our system catch up.
Posted Mar 04, 2021 - 16:25 UTC
Update
We've repaired a majority of affected sites, but approximately 15% of sites using Analytics service still have delays of potentially more than 24 hours. No data has been lost. Our team is still working to help our system catch up.
Posted Mar 03, 2021 - 19:49 UTC
Identified
Some analytics data is delayed by up to 6 hours, but no data has been lost. We are working to repair the delays.
Posted Mar 02, 2021 - 18:06 UTC
This incident affected: Analytics.