API latency
Incident Report for Netlify
Resolved
The API latency increase caused some downtime for uncached content on our enterprise and non-enterprise CDN for less than 10 minutes between 2105 and 2115 UTC.
Posted Jul 15, 2020 - 15:45 PDT
Monitoring
"Our team has identified the proximate cause which has self-resolved, and will continue to monitor"
Posted Jul 15, 2020 - 14:20 PDT
Investigating
Our team is looking into service problems on our CDN's
Posted Jul 15, 2020 - 14:16 PDT
This incident affected: Enterprise Content Distribution Network and Content Distribution Network.