Load Balancer Latencies

Incident Report for Netlify

Resolved

Latencies have returned to normal for all traffic since 0102 UTC. We will continue to monitor closely, and will publish an incident review with our findings as soon as we can.
Posted Jan 25, 2021 - 01:48 UTC

Monitoring

Latency remains elevated for traffic routed to our CDN's via the load balancer using an A record with value 104.198.14.52, and our team continues working with our network providers on a fix. To minimize this impact, you can follow advice in this community post around configuring your site's DNS: https://community.netlify.com/t/details-about-mitigating-impacts-of-our-service-incident/30984
Posted Jan 25, 2021 - 00:40 UTC

Identified

Traffic routed to our CDN's via the load balancer using an A record with value 104.198.14.52 is again affected and our team continues investigation. To minimize this impact, you can follow advice in this community post around configuring your site's DNS: https://community.netlify.com/t/details-about-mitigating-impacts-of-our-service-incident/30984
Posted Jan 24, 2021 - 23:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2021 - 22:58 UTC

Update

We are continuing to work on a fix for this issue. We will provide an update once we have remediated the issue.
Posted Jan 24, 2021 - 21:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2021 - 20:51 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2021 - 20:21 UTC

Identified

The issue has been identified and we are working on a resolution.
Posted Jan 24, 2021 - 19:51 UTC

Update

We continue to investigate this issue. Traffic routed via an A record for customers who are using an external DNS provider are affected. Please refer to https://docs.netlify.com/domains-https/custom-domains/configure-external-dns for more details on our recommended configuration.
Posted Jan 24, 2021 - 19:12 UTC

Update

We continue to investigate this issue. Traffic routed via an A record for customers who are using an external DNS provider are affected. Please refer to https://docs.netlify.com/domains-https/custom-domains/configure-external-dns for more details on our recommended configuration.
Posted Jan 24, 2021 - 18:50 UTC

Update

We're experiencing an outage for all CDN traffic routed via our load balancer.
Posted Jan 24, 2021 - 18:28 UTC

Investigating

We are investigating an issue causing latencies impacting CDN content routed via our load balancer.
Posted Jan 24, 2021 - 17:57 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, and Origin Servers.