Degraded performance on our High Performance Build System
Incident Report for Netlify
Resolved
This incident has be resolved.
Posted Jun 20, 2024 - 10:52 UTC
Update
We are continuing to monitor the results.
Posted Jun 20, 2024 - 10:30 UTC
Update
The team continuous to monitor results.
Posted Jun 20, 2024 - 10:13 UTC
Update
The team continues to monitor closely and will keep you updated.
Posted Jun 20, 2024 - 09:55 UTC
Monitoring
The team mitigated the issue and is monitoring the results. Builds are still being processed successfully.
Posted Jun 20, 2024 - 09:06 UTC
Identified
We identified the problem and are working on a fix. All builds should be running successfully now.
Posted Jun 20, 2024 - 08:50 UTC
Investigating
Since 7:30 UTC, we started noticing delays in some builds affecting our High-Performance Build System. We're investigating.
Posted Jun 20, 2024 - 08:31 UTC
This incident affected: Build Pipeline.