increased latency on our non-enterprise CDN
Incident Report for Netlify
Resolved
We've observed recovered latencies since our last update, and will resolve the incident. Our team will continue to monitor.
Posted Sep 15, 2021 - 00:18 UTC
Monitoring
We have made some changes to our network configuration that have reduced latencies back to normal levels. We'll continue to monitor for a while before resolving the incident.
Posted Sep 15, 2021 - 00:02 UTC
Investigating
We are seeing increased latency on traffic using our non-enterprise load balancer. Only sites using an A record pointing to 75.2.60.5 are affected; sites using CNAME records should not be.
Posted Sep 14, 2021 - 23:20 UTC
This incident affected: Content Distribution Network.