Regular CDN Timeouts
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 06, 2021 - 05:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 05:17 PDT
Investigating
We are currently investigating this issue.
Posted May 06, 2021 - 05:00 PDT
This incident affected: Content Distribution Network.