Reported Issue with stuck builds
Incident Report for Netlify
Resolved
This incident is now resolved. We are looking into ways to prevent these delays from occurring in the future. If you observe any new issues with your build, please contact support@netlify.com
Posted 8 days ago. Mar 11, 2019 - 07:01 PDT
Monitoring
We've observed that builds are now working normally. We are no longer seeing any unusual delays, though we will continue to monitor the situation. If you still see these issues or have any stuck builds that needs to be manually canceled, please contact support@netlify.com. Thank you.
Posted 9 days ago. Mar 11, 2019 - 05:52 PDT
Identified
We have identified some delay with a part of our build process causing them to become stuck. We are still investigating the cause of the delay but builds are returning to normal levels. New builds should be completing successfully now but existing stuck builds will need to be manually canceled. Please contact support@netlify.com if you have a stuck build. We will update this incident as more information becomes available.
Posted 9 days ago. Mar 11, 2019 - 04:45 PDT
Investigating
We have observed an increase in reports of stuck builds. We are in the process of investigating the issue now.
Posted 9 days ago. Mar 11, 2019 - 04:12 PDT
This incident affected: Build Pipeline.