Increased latencies on High Performance Edge Network in Central Canada
Incident Report for Netlify
Resolved
The incident is now resolved.
Posted Sep 29, 2024 - 05:43 UTC
Monitoring
The issue has been fixed. We're monitoring the traffic.
Posted Sep 29, 2024 - 05:29 UTC
Update
We are continuing to work on a fix for this issue. This outage impacts no other regions besides Central Canada.
Posted Sep 29, 2024 - 05:21 UTC
Identified
We identified the issue and are working on solving it.
Posted Sep 29, 2024 - 04:58 UTC
Investigating
We're investigating increased rates of latencies on the High-Performance Edge Network, in Central Canada, since 4:00 AM UTC
Posted Sep 29, 2024 - 04:43 UTC
This incident affected: High-Performance Edge Network.