High latency and errors on Standard Edge Network
Incident Report for Netlify
Resolved
Our network has fully recovered. Our team will continue to monitor.
Posted Jul 14, 2022 - 13:35 UTC
Monitoring
Our team detected and mitigated the issue at 13:22 UTC. We're monitoring the network.
Posted Jul 14, 2022 - 13:27 UTC
Investigating
We're investigating reports of high latency and errors on our Standard Edge Network which started at 13:15 UTC.
Posted Jul 14, 2022 - 13:24 UTC
This incident affected: Standard Edge Network.