CDN Latency Issues
Incident Report for Netlify
Resolved
The issue with high latencies for uncached CDN content is now resolved.
Posted Aug 19, 2020 - 22:44 PDT
Monitoring
We believe the latency issues are resolved as of 05:23 UTC and are monitoring our services to confirm.
Posted Aug 19, 2020 - 22:33 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2020 - 22:29 PDT
Investigating
We are investigating an issue involving high latencies for uncached content for both the Enterprise and standard CDNs.
Posted Aug 19, 2020 - 22:29 PDT
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, and Origin Servers.