Increased Function Errors

Incident Report for Netlify

Resolved

The incident is resolved.
Posted May 14, 2025 - 17:50 UTC

Monitoring

We have a solution for this issue and a new deploy is required to enable it. If you are seeing function errors, please make a new deployment of your site.
Posted May 14, 2025 - 17:41 UTC

Identified

We're seeing increased function invocation errors beginning at ~13:45 UTC. We've identified the likely cause and are implementing a fix.
Posted May 14, 2025 - 17:30 UTC
This incident affected: Netlify Functions.