Builds Hanging During Dependency Installation
Incident Report for Netlify
Resolved
The issue causing builds to hang during dependency installation has been resolved.
Posted Aug 24, 2021 - 13:22 UTC
Monitoring
Our upstream provider have identified and mitigated an issue which was causing builds to hang during dependency installation.
Posted Aug 24, 2021 - 13:14 UTC
Identified
We are confident that this issue is attributable to an upstream provider, based on similar reports from other providers and poor local dependency installation performance. We will continue to provide updates.
Posted Aug 24, 2021 - 12:08 UTC
Update
We are continuing to investigate an issue where builds are hanging during dependency installation.
Posted Aug 24, 2021 - 11:40 UTC
Investigating
We are currently investigating an issue where builds are hanging during dependency installation.
Posted Aug 24, 2021 - 10:30 UTC
This incident affected: Build Pipeline.