Missing Analytics data
Incident Report for Netlify
Postmortem

Customers with an A record configured to our single-homed load balancer for their primary custom domain may also have been affected until approximately 11:00UTC today (Mon 7th Jun).

Posted Jun 07, 2021 - 04:23 PDT

Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 11:28 PDT
Monitoring
We’ve identified the cause and have rolled out a fix to populate Analytics data going forward. We will continue to monitor.
Posted Jun 04, 2021 - 11:05 PDT
Investigating
We are investigating missing data from our Analytics product for customers on our HP Edge.
Posted Jun 04, 2021 - 10:40 PDT
This incident affected: Analytics.