Builds failing to build
Incident Report for Netlify
Resolved
The issue with upstream provider, Github, has been resolved as of 18:43 UTC.
Posted Dec 13, 2022 - 19:01 UTC
Identified
We are confident this issue is due to upstream provider, Github. We will continue to monitor and will post an update as soon as we know more.
Posted Dec 13, 2022 - 17:42 UTC
Update
We've identified this issue only impacts deploy previews with Github and not other providers. We are continuing to investigate.
Posted Dec 13, 2022 - 16:54 UTC
Investigating
We are investigating reports of builds not building due to git ref does not exist / permission errors
Posted Dec 13, 2022 - 16:34 UTC
This incident affected: Build Pipeline.